Incident sur la plateforme mutualisée Gollum3 / Breakdown on the share platform Gollum3
Incident Report for SafeBrands
Resolved
La plateforme Gollum3 est de nouveau stable, une vérification complète a été effectuée.
Posted Jan 19, 2022 - 10:35 CET
Investigating
Nous subissons actuellement un dysfonctionnement de la plateforme mutualisée Gollum3 susceptible d’impacter certains services web et messagerie.

Nous vous remercions pour votre compréhension et faisons notre possible pour rétablir nos services le plus rapidement possible.

Nos services support H24 sont joignables sur https://bit.ly/2T8tywe.

Merci de votre confiance !
support@safebrands.com
https://support.safebrands.com
+33 (0)4 88 66 22 23

--

We are currently undergoing a breakdown on the shared platform Gollum3 that could impact web and mail services.

We thank you for your understanding while we are doing our best to restore our services as soon as possible.

Our H24 support services are available on https://bit.ly/2T8tywe.

Thank you for your trust!
support@safebrands.com
https://support.safebrands.com
+33 (0)4 88 66 22 23
Posted Jan 17, 2022 - 18:47 CET
This incident affected: Infrastructure (Hébergement mutualisé / Shared hosting).