Incident sur la plateforme mutualisée Colossus01 / Breakdown on the shared platform Colossus01
Incident Report for SafeBrands
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 10:20 CET
Update
Incident terminé
Posted Jan 17, 2022 - 10:17 CET
Update
Nous pensons que toutes les problématiques génériques sont résolues, et tenons à nouveau à nous excuser pour la gêne occasionnée.

--

We think that all the generic issues are now resolved, and we would like to apologize again for the inconvenience.
Posted Jan 14, 2022 - 17:38 CET
Update
Plusieurs correctifs ont d'ores et déjà été apportés à notre plate-forme colossus01 (Ruby), suite à la maintenance du début de semaine. Ces changements sont nécessaires au bon fonctionnement et à la sécurité de la plate-forme mais nous tenons à nous excuser pour la gêne occasionnée.

--

Several fixes have been already deployed on our colossus01 platform (Ruby), further the maintenance of the beginning of the week. These changes are necessary for the quality and the security of the platform but we would like to apologize for the inconvenience.
Posted Jan 12, 2022 - 21:48 CET
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 17:32 CET
Investigating
Nous subissons actuellement un dysfonctionnement sur plateforme mutualisée Colossus01 susceptible d’impacter certains services web et messagerie.

Nous vous remercions pour votre compréhension et faisons notre possible pour rétablir nos services le plus rapidement possible.

Nos services support H24 sont joignables sur https://bit.ly/2T8tywe.

Merci de votre confiance !
support@safebrands.com
https://support.safebrands.com
+33 (0)4 88 66 22 23

--

We are currently undergoing a breakdown on the shared platform Colossus01 that could impact web and mail services.

We thank you for your understanding while we are doing our best to restore our services as soon as possible.

Our H24 support services are available on https://bit.ly/2T8tywe.

Thank you for your trust!
support@safebrands.com
https://support.safebrands.com
+33 (0)4 88 66 22 23
Posted Jan 12, 2022 - 17:32 CET
This incident affected: Infrastructure (Hébergement mutualisé / Shared hosting).