Maintenance sur le portail support / Maintenance on the support portal
Incident Report for SafeBrands
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 18:43 CET
Identified
Nous allons réaliser une maintenance sur notre portail support.safebrands.com client susceptible d'impacter l'accès au service.

Nous vous remercions pour votre compréhension et faisons notre possible pour rétablir nos services le plus rapidement possible.

Merci de votre confiance !

Contactez nous : https://bit.ly/3hIVHHN
Suivez-nous sur Twitter : https://twitter.com/SafeBrands_Op

--

We are planning to perform a maintenance on our customer portal support.safebrands.com that could impact your services:

We thank you for your understanding while we are doing our best to restore our services as soon as possible.

Thank you for your trust!

Contact us: https://bit.ly/3hIVHHN
Follow us on Twitter: https://twitter.com/SafeBrands_Op
Posted Jan 30, 2024 - 18:34 CET
This incident affected: Portail Client / Customer Portal (Espace client / Customer portal, Éligibilité Noms de domaines / Domain Names Eligibility, Enregistrement et gestion de noms de domaines / Domain names registration and management, Redirections web / Web forwardings, Redirections mail / Mail forwardings, Serveurs de noms / DNS nameservers).