Incident sur l'espace client / Breakdown on the client portal

Incident Report for SafeBrands

Resolved

L'incident est à présent terminé, nous nous excusons pour la gêne occasionnée.
--
The incident is over, we apologize for the inconvenience.
Posted Sep 26, 2022 - 16:55 CEST

Monitoring

Un correctif a été apporté et nous surveillons la situation.
--
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 12:00 CEST

Update

L'incident est terminé, nous gardons la plate-forme en observation.

--

The incident is over, we keep the platform under monitoring.
Posted Sep 26, 2022 - 11:21 CEST

Update

Nous continuons à oeuvrer pour résoudre l'incident.

--

We are continuing to work on a fix for this issue.
Posted Sep 26, 2022 - 10:36 CEST

Identified

Nous subissons actuellement un dysfonctionnement sur notre portail client.

Nos autres services ne sont pas impactés (Redirections web, mails, hébergement mutualisé et dédié...etc)

Nous vous remercions pour votre compréhension et faisons notre possible pour rétablir nos services le plus rapidement possible.

Merci de votre confiance !

Contactez nous : https://bit.ly/3hIVHHN
Suivez-nous sur Twitter : https://twitter.com/SafeBrands_Op

--

We are currently undergoing a breakdown on our customer portal.

Our other services are not impacted (web redirects, emails, shared and dedicated hosting, etc.)

We thank you for your understanding while we are doing our best to restore our services as soon as possible.

Thank you for your trust!

Contact us: https://bit.ly/3hIVHHN
Follow us on Twitter: https://twitter.com/SafeBrands_Op
Posted Sep 26, 2022 - 10:31 CEST
This incident affected: Portail Client / Customer Portal (Espace client / Customer portal).