Incident sur la plateforme Designate / Breakdown on the Designate's platform
Incident Report for SafeBrands
Resolved
L'incident a été résolu aux alentours de 17h. Merci.
--
The issue has been solved around 5 p.m. Thank you.
Posted May 04, 2022 - 21:28 CEST
Identified
Nous subissons actuellement un dysfonctionnement du portail web sur la plateforme OpenStack/Designate susceptible d’impacter le portail web pour accéder à la gestion de vos DNS hébergés sur cette plate-forme, les services DNS eux continuent à fonctionner correctement.

Nous vous remercions pour votre compréhension et faisons notre possible pour rétablir nos services le plus rapidement possible.

Merci de votre confiance !

Contactez nous : https://bit.ly/3hIVHHN
Suivez-nous sur Twitter : https://twitter.com/SafeBrands_Op
--

We are currently experiencing a malfunction of the web portal on the OpenStack / Designate platform that may impact the web portal to access the management of your DNS hosted on this platform, the DNS services will work correctly.

We thank you for your understanding while we are doing our best to restore our services as soon as possible.

Thank you for your trust!

Contact us: https://bit.ly/3hIVHHN
Follow us on Twitter: https://twitter.com/SafeBrands_Op
Posted May 04, 2022 - 16:28 CEST
This incident affected: Infrastructure (Hébergement Cloud / Cloud platform) and Plate-forme DNS principale / Main DNS platform (Serveurs de noms / DNS nameservers).