La maintenance est désormais terminée. Nous avons effectuer tous les contrôles prévus. N'hésitez pas à nous contacter en cas de besoin. Merci à tous pour votre compréhension.
--
The maintenance is now over. All the controls have been performed. Don't hesitate to contact us if needed. Thanks for your understanding.
Posted Feb 22, 2022 - 02:00 CET
Update
La maintenance débute à présent les services vont-être inaccessibles durant quelques minutes, nous vous tiendrons informés de l'avancement dans les prochaines minutes. --- The maintenance is beginning right now, some services will be inaccessible during the following minutes, we will keep you in touch quickly.
Posted Feb 21, 2022 - 22:16 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 21, 2022 - 22:00 CET
Scheduled
Afin de moderniser notre réseau, nous allons réaliser une maintenance sur certaines de nos infrastructures Datacenter qui impactera l'accès à l'ensemble de nos services. L'accès réseau et internet à nos plate-formes sera ponctuellement dégradé.
Nous vous remercions pour votre compréhension et nous ferons notre possible pour rétablir l'accès à nos services le plus rapidement possible.
In order to enhance our network, we are planning to perform a maintenance of several Datacenter appliances and it will impact the access to all our services. The network and internet access to our platforms will be temporarily degraded.
We thank you for your understanding and we will do our best to restore access to our services as soon as possible.