Incident sur la plateforme SSO / Incident on the SSO platform
Incident Report for SafeBrands
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 13:57 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2024 - 13:54 CET
Identified
Un incident est en cours sur notre solution SSO rendant dégradées les tentatives de login:

Raison: Incident
Impact: dégradé

Nous mettons tout en oeuvre pour résoudre cet incident rapidement.

Nous vous remercions pour votre compréhension et faisons notre possible pour rétablir nos services le plus rapidement possible.

Merci de votre confiance !

Contactez nous : https://bit.ly/3hIVHHN
Suivez-nous sur Twitter : https://twitter.com/SafeBrands_Op

--

An incident is currently underway on our SSO solution, which is degrading login attempts:

Reason: Incident
Impact: degraded

We are doing our utmost to resolve this incident quickly.

We thank you for your understanding and will do our best to restore our services as soon as possible.

We thank you for your trust!

Contact us: https://bit.ly/3hIVHHN
Follow us on Twitter: https://twitter.com/SafeBrands_Op
Posted Feb 26, 2024 - 13:50 CET
This incident affected: Portail Client / Customer Portal (Espace client / Customer portal) and Solutions de marque / Brand Solutions (Surveillance / Brand Monitoring).