Maintenance sur l'interface d'anti spam mail / Maintenance on the antispam interface
Incident Report for SafeBrands
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 06:02 CET
Identified
Nous allons réaliser une maintenance sur notre interface de protection mail anti-spam.

Nous vous remercions pour votre compréhension et faisons notre possible pour rétablir nos services le plus rapidement possible.

Raison: Maintenance matérielle
Impact: indisponible
Durée estimée: 1h

Merci de votre confiance !

Contactez nous : https://bit.ly/3hIVHHN
Suivez-nous sur Twitter : https://twitter.com/SafeBrands_Op

--

We are going to carry out maintenance on our antispam interface.

Reason: Material Maintenance
Impact: unavailable
Estimated duration: 1h

We thank you for your understanding while we are doing our best to restore our services as soon as possible.

Thank you for your trust!

Contact us: https://bit.ly/3hIVHHN
Follow us on Twitter: https://twitter.com/SafeBrands_Op
Posted Mar 25, 2024 - 05:21 CET