Maintenance sur l'interface de facturation / Maintenance on the invoice interface
Incident Report for SafeBrands
Resolved
This incident has been resolved.
Posted Mar 08, 2024 - 14:44 CET
Identified
Nous allons réaliser une maintenance sur notre interface de facturation.

Nous vous remercions pour votre compréhension et faisons notre possible pour rétablir nos services le plus rapidement possible.

Raison: Maintenance urgente
Impact: indisponible
Durée estimée: 2 heures

Merci de votre confiance !

Contactez nous : https://bit.ly/3hIVHHN
Suivez-nous sur Twitter : https://twitter.com/SafeBrands_Op

--

We are going to carry out maintenance on our invoicing interface.

Reason: Urgent Maintenance
Impact: unavailable
Estimated duration: 2 hours

We thank you for your understanding while we are doing our best to restore our services as soon as possible.

Thank you for your trust!

Contact us: https://bit.ly/3hIVHHN
Follow us on Twitter: https://twitter.com/SafeBrands_Op
Posted Mar 08, 2024 - 12:39 CET
This incident affected: Portail Client / Customer Portal (Espace client / Customer portal).