Incident sur le réseau du centre de données / Breakdown on the datacenter's network
Incident Report for SafeBrands
Resolved
L'incident est à présent résolu, n'hésitez pas à nous contacter si vous constatez un dysfonctionnement sur votre serveur

--

The incident is now resolved. Please don't hesitate to contact us if you notice any issues with your server.
Posted Jan 11, 2024 - 15:28 CET
Update
Nous travaillons actuellement au redémarrage des services
--
We are currently working on restarting the services.
Posted Jan 11, 2024 - 13:19 CET
Identified
Ce problème est dû à un incident du côté de notre prestataire de datacenter. Nous sommes actuellement en communication avec eux pour résoudre le problème, et nous vous tiendrons informé dès que possible.

--

This issue is due to an incident on the side of our data center provider. We are currently in communication with them to resolve the problem. We will keep you informed as soon as possible.
Posted Jan 11, 2024 - 12:33 CET
Investigating
Nous subissons actuellement une panne touchant une partie du réseau de notre centre de données impactant notre connectivité internet et l'accès à vos services :


Impact: dégradé


Nous vous remercions pour votre compréhension et faisons notre possible pour rétablir nos services le plus rapidement possible.

Merci de votre confiance !

Contactez nous : https://bit.ly/3hIVHHN
Suivez-nous sur Twitter : https://twitter.com/SafeBrands_Op

--

We are currently undergoing a breakdown of some of the appliances of our datacenter that impacts our internet connectivity and access to your services:

Reason:
Impact: degraded


We thank you for your understanding while we are doing our best to restore our services as soon as possible.

Thank you for your trust!

Contact us: https://bit.ly/3hIVHHN
Follow us on Twitter: https://twitter.com/SafeBrands_Op
Posted Jan 11, 2024 - 12:22 CET
This incident affected: Infrastructure (Coeur de réseau / Network backbone).