Incident sur la plateforme Surveillance / Breakdown on the Brand Monitoring's platform

Incident Report for SafeBrands

Resolved

L'incident est à présent terminé. Les rapports mails sont envoyés.

Les différentes équipes technique feront part d'un post-mortem sur cet incident.
--
Incident is now over, report are sent.

A post-mortem on that incident will be published.
Posted Jul 04, 2025 - 06:20 CEST

Identified

Our team is actively addressing the incident. The next update will be provided in an hour.
Posted Jul 04, 2025 - 06:03 CEST

Monitoring

L'ensemble des services fonctionnent à nouveau. Les rapports mails seront envoyés dans l'heure.
--
All services are now operational. Report will be send within an hour.
Posted Jul 04, 2025 - 05:58 CEST

Update

We are continuing to work on resolving the issue. The next update will be provided in an hour.
Posted Jul 04, 2025 - 05:07 CEST

Update

La génération de rapport Web/Whois est rétabli
--
Web/Whois report generation is fixed
Posted Jul 04, 2025 - 04:53 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 04, 2025 - 04:09 CEST

Update

L'accès à la plateforme est rétabli. La génération de rapport reste pour le moment impacté.
--
Web access is restored. Report generation is still affected
Posted Jul 04, 2025 - 04:09 CEST

Update

Our team is actively working to restore service as quickly as possible. The next update will be provided in an hour.
Posted Jul 04, 2025 - 04:00 CEST

Update

Investigation and remediation efforts are ongoing. The next update will be provided in an hour.
Posted Jul 04, 2025 - 02:59 CEST

Update

Work toward resolution is still underway. The next update will be provided in an hour.
Posted Jul 04, 2025 - 02:01 CEST

Update

We are continuing to work on resolving the issue. The next update will be provided in an hour.
Posted Jul 04, 2025 - 01:00 CEST

Update

We're currently actively working on a resolution. The next update will be provided in an hour.
Posted Jul 04, 2025 - 00:00 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2025 - 22:47 CEST

Investigating

Nous subissons actuellement un dysfonctionnement sur la plateforme Surveillance susceptible d'impacter temporairement l'accès à la plateforme

Nous vous remercions pour votre compréhension et faisons notre possible pour rétablir nos services le plus rapidement possible.

Merci de votre confiance !

Contactez nous : https://bit.ly/3hIVHHN
Suivez-nous sur Twitter : https://twitter.com/SafeBrands_Op

--

We are currently undergoing a breakdown on the Brand monitoring's platform that could impact temporarily web accessing.

We thank you for your understanding while we are doing our best to restore our services as soon as possible.

Thank you for your trust!

Contact us: https://bit.ly/3hIVHHN
Follow us on Twitter: https://twitter.com/SafeBrands_Op
Posted Jul 03, 2025 - 20:54 CEST
This incident affected: Solutions de marque / Brand Solutions (Surveillance / Brand Monitoring).